SSL+v3

From IndieWeb
Jump to: navigation, search


SSLv3 is an older version of TLS and is now considered insecure and should not be used.

See Also